TicketCreator BarcodeChecker

 Nach oben Weiter

TicketCreator BarcodeChecker ist eine kostenlose Software, um Eintrittskarten mit Barcodes zu prüfen, die mit TicketCreator gedruckt wurden.

Mehr Informationen zu der TicketCreator Software finden Sie unter www.TicketCreator.de.

Weiter mit Sichere Karten mit Barcodes und Barcodes prüfen


Sichere Karten mit Barcodes

 Nach oben Zurück Weiter

Mit TicketCreator können Sie einfach und flexibel sichere Karten drucken, die nicht gefälscht oder kopiert werden können. Hierzu wird auf die Karten ein verschlüsselter Barcode aufgedruckt, der dann am Eingang mit der kostenlosen Software TicketCreator BarcodeChecker und einem einfachen Barcode-Scanner (USB oder PS/2, ab € 50,-) geprüft wird.

Und das Beste: Es ist kostenlos! Die sicheren Karten kosten Sie nichts, da Sie kein Spezialpapier, Hologramme, Sicherheitsstreifen, Wasserzeichen oder ähnliches brauchen, sondern normales Papier bedrucken!

Dieser Kopierschutz hat viele Vorteile:

· Sicher vor Fälschungen, da verschlüsselt
· Sicher vor Kopien, da jeder Barcode nur einmal zum Eintritt verwendet werden kann
· Kostenlos für beliebig viele Karten
· Keine Kosten für Spezialpapier oder Sonderdruck
· Kostenlose Software TicketCreator BarcodeChecker
· Sie brauchen nur einen einfachen Barcode-Scanner (ab € 50,-)
· Keine weitere Hardware nötig
· Karten können an mehreren Eingängen gleichzeitig geprüft werden

scanner klein

Um die Karten am Eingang zu prüfen benötigen Sie nur einen PC oder Laptop, auf dem die kostenlose Software TicketCreator BarcodeChecker installiert ist, und an den ein einfacher Barcode-Scanner über den USB oder PS/2 Anschluss angeschlossen ist. Barcode-Scanner gibt es ab € 50,- im Handel. Falls Sie mehrere Eingänge benutzen wollen, können Sie jedem Eingang Blöcke zuweisen, so dass nur Karten für diese Blöcke am jeweiligen Eingang akzeptiert werden. Hierfür benötigen Sie weder weitere Hardware noch ein Netzwerk, sondern nur einen PC oder Laptop pro Eingang.

Um Eintrittskarten mit Barcodes zu drucken, brauchen Sie die TicketCreator Barcode-Edition. Sie können die Funktion aber in allen TicketCreator Editionen testen, und später für den Differenzbetrag zur Barcode-Edition wechseln. Eine Neuinstallation ist nicht notwendig, und Sie können alle Dateien weiterverwenden.

Weiter mit Barcodes prüfen.


Barcodes prüfen

 Nach oben Zurück Weiter

Um Barcodes zu prüfen benötigen Sie einen PC oder Laptop, auf dem die kostenlose Software TicketCreator BarcodeChecker installiert ist, und an den ein einfacher Barcode-Scanner über den USB oder PS/2 Anschluss angeschlossen ist. Barcode-Scanner gibt es ab € 50,- im Handel.

A) Barcodes auf Karten einer Veranstaltung prüfen

Bevor Sie Karten einer Veranstaltung prüfen können, müssen Sie zuerst in TicketCreator eine BarcodeChecker-Datei für diese Veranstaltung erstellen.

1.) Starten Sie TicketCreator, und wählen Sie in der Veranstaltungsliste die Veranstaltung, von der Sie Karten prüfen wollen.
2.) Wählen Sie im Menü Veranstaltung den Eintrag BarcodeChecker-Datei speichern.
3.) Speichern Sie die BarcodeChecker-Datei für die ausgewählte Veranstaltung. Die BarcodeChecker-Datei gilt für alle Aufführungen der Veranstaltung.
4.) Kopieren Sie die BarcodeChecker-Datei auf den Computer, mit dem Sie die Karten per Barcode-Scanner prüfen wollen. Auf diesem Computer muss das kostenlose Programm TicketCreator BarcodeChecker installiert sein. Das Setup für TicketCreator BarcodeChecker finden Sie auf der TicketCreator-Homepage (www.TicketCreator.de).
5.) Starten Sie nun TicketCreator BarcodeChecker.
6.) Wählen Sie Karten einer Veranstaltung prüfen.
7.) Laden Sie die BarcodeChecker-Datei der Veranstaltung.
8.) Wählen Sie, ob die Eintrittskarten an einem oder mehreren Eingängen kontrolliert werden, d.h. ob Sie einen oder mehrere Scanner benutzen.
9.) Falls Sie an mehreren Eingängen kontrollieren, müssen Sie festlegen, welche Karten für diesen Eingang zugelassen sind, d.h. welche Blöcke über diesen Eingang betreten werden dürfen. Jeder Block darf immer nur durch einen Eingang betreten werden, da seine Karten sonst an jedem Eingang 1x gültig sind.
10.) Falls die Veranstaltung mehrere Aufführungen hat, müssen Sie nun die Aufführung wählen, deren Karten Sie prüfen wollen.
11.) Nun wird der Barcode-Scanner getestet. Schließen Sie den Barcode-Scanner an, und scannen Sie einen beliebigen Barcode. Nach dem Scan muss 'Test erfolgreich' erscheinen. Überprüfen Sie die Scanner-Einstellungen, falls nach dem Scan nicht 'Test erfolgreich' angezeigt wird. Der Scanner muss am Ende ein Return, Enter, CrLf oder Cr senden (Scanner-Standardeinstellung).
12.) Schalten Sie die Lautsprecher ein, und überprüfen Sie die Soundausgabe. Klicken Sie jeweils auf das Lautsprecher-Symbol. Sie können auch die Lautstärke mit dem Schieberegler einstellen.
13.) In einem neuen Fenster können Sie nun die Eintrittskarten prüfen.
14.) Beim Scannen wird der Barcode automatisch in das Feld Barcode eingetragen und geprüft. Sie können den Barcode bei beschädigten Tickets auch per Tastatur in dieses Feld eintragen und mit dem Knopf Checken prüfen. Es gibt drei verschiedene Modi: Bei Besucher betritt Raum wird die Karte entwertet, bei Besucher verlässt Raum wird die Karte ausgetragen und kann erneut zum Betreten des Raums benutzt werden, und bei Test wird die Karte nicht entwertet.
15.) Wenn Sie die Prüfung beenden wird eine Protokoll-Datei angelegt, in der für jede Karte gespeichert ist, ob sie bereits gescannt wurde. Wenn Sie nach einer Unterbrechung die Prüfung einer Veranstaltung fortsetzen wollen und die BarcodeChecker-Datei erneut laden, wird diese Protokoll-Datei automatisch eingelesen und alle Karten, die bereits gescannt wurden, können nicht noch einmal benutzt werden.

B) Barcodes auf Musterkarten prüfen

Wenn Sie eine Veranstaltung erstellen ist es wichtig, dass Sie die Barcodes auf den Musterkarten prüfen, da eine zu kleine Schrift oder schlechter Hintergrund beim Scannen Probleme bereiten kann.

1.) Erstellen Sie in TicketCreator eine Veranstaltung und drucken Sie Musterkarten.
2.) Starten Sie nun TicketCreator BarcodeChecker.
3.) Wählen Sie Musterkarten prüfen / Scanner testen. Sie müssen keine BarcodeChecker-Datei laden.
4.) Testen Sie nun den Scanner, indem Sie die Schritte 11 und 12 durchführen wie oben beschrieben.
5.) Nun können Sie die Musterkarten prüfen.

Weiter mit Sichere Karten mit Barcodes.


Kontakt

 Nach oben Zurück

Falls Sie Fragen, Anregungen oder Probleme mit TicketCreator haben, wenden Sie sich bitte per Email an info@ticketcreator.de, oder besuchen Sie die Homepage www.TicketCreator.de.